Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 13, 2025 - 01:00 PST
Scheduled
BluIP will be conducting a scheduled maintenance window to upgrade components within the AIVA Connect Studio environment. This update is part of our ongoing efforts to enhance application performance, stability, and long-term scalability.
Date: 11-13-25 Time: 01:00AM (Duration: 1 hour)
Impact: No service interruption or functional impact is expected during this maintenance. All AIVA services, call flows, and integrations will remain available.
Our Engineering Team will be actively monitoring throughout the window to ensure stable operation.
If you have any questions, please contact BluIP Support at support@bluip.com
Posted Nov 11, 2025 - 09:30 PST
This scheduled maintenance affected: AI Platform (Frontend IVR / AI API Platform, AI Engines) and AIVA (Voice AI).