BluIP Incident - AIVA Studio and AIVA 2.5 Degraded State

Incident Report for BluIP, Inc.

Resolved

This incident has now been closed. AWS has restored stability across the affected regions, and all AIVA Studio and AIVA 2.5 services have returned to normal operation. Platform functionality, including Studio automation and associated voice AI interactions, has been validated and confirmed to be operating as expected.

The BluIP Engineering Team has continued monitoring the environment following service restoration to ensure consistent platform performance and stability. No further impact has been observed.

A Root Cause Analysis (RCA) summarizing the event and confirming the upstream AWS service disruption will be made available upon request once all details have been reviewed and finalized.
Posted Mar 06, 2026 - 09:19 PST

Monitoring

The previously reported degraded service condition impacting the AIVA Studio and AIVA 2.5 platforms has been resolved.

The disruption was confirmed to be the result of a multi-region AWS infrastructure outage, which impacted services operating within those environments. AWS has since restored normal service conditions across the affected regions.

Platform performance and functionality have returned to normal, and AIVA Studio automation and associated voice AI interactions are operating as expected. Our Engineering Team has continued monitoring the environment to confirm service stability.

A Root Cause Analysis (RCA) will be made available upon request once all relevant details have been reviewed and validated.
Posted Mar 05, 2026 - 15:49 PST

Identified

BluIP has confirmed that the degraded service condition impacting the AIVA Studio and AIVA 2.5 platforms is the result of a multi-region service disruption within AWS cloud infrastructure. AWS has acknowledged the incident and is currently working to restore stability across the affected regions.

Because portions of the AIVA Studio and AIVA 2.5 environments operate within AWS infrastructure, this upstream disruption may result in intermittent performance issues when accessing or executing Studio-based automation. Users may experience delayed responses, workflow execution delays, or limited functionality within certain automation processes. Voice AI interactions that utilize AIVA Studio and AIVA 2.5 automation may also experience intermittent delays during this period.

BluIP systems and platform services themselves remain operational, and our Engineering Team is actively monitoring the AWS incident while tracking remediation progress from AWS. Service performance will normalize as AWS restores stability within the affected infrastructure components.

We will continue to provide updates as additional information becomes available.
Posted Mar 05, 2026 - 13:52 PST

Investigating

BluIP is currently investigating reports of a degraded service condition impacting the AIVA Studio and AIVA 2.5 platforms. Preliminary findings indicate this behavior may be related to a broader AWS service disruption currently affecting multiple environments.

During this time, users may experience intermittent performance issues when accessing or executing Studio-based automation, including delayed responses or limited functionality within certain workflows. Voice AI interactions that rely on AIVA Studio and AIVA 2.5 automation may also be affected.

Our Engineering Team is actively monitoring the situation and continuing to assess platform performance while AWS works to restore normal service conditions. We will provide additional updates as more information becomes available.
Posted Mar 05, 2026 - 13:26 PST
This incident affected: AIVA (Voice AI, Studio).