Jazzware Hospitality Portal – Intermittent Access Issues

Incident Report for BluIP, Inc.

Resolved

Status: Closed
Affected Service: Jazzware Hospitality Portal – Access / Login
BluIP Services: Not affected

Following the resolution from Jazzware, the portal access issue impacting new accounts and existing accounts with password changes has remained stable through our monitoring period. This incident is now considered closed.

No further action is required. RFO information remains available upon request once received from Jazzware.

If you experience any related access issues going forward, please open a ticket with BluIP Support.

Thank you for your patience throughout this incident.

The BluIP Team
Posted Jun 01, 2026 - 12:32 PDT

Update

[UPDATE] Jazzware Hospitality Portal – Access Issue Scope & Workaround

Status: Ongoing – Degraded (vendor working toward resolution)
Affected Service: Jazzware Hospitality Portal
BluIP Services: Not affected
Estimated Resolution: End of day today

BluIP has received an update from Jazzware regarding the ongoing portal access issues. Jazzware is actively working toward a resolution.

At this time, the issue is believed to be affecting new accounts and any existing accounts where a password change has been made.

In the meantime, please have affected users contact BluIP Support with the following details so the issue can be resolved on a case-by-case basis:

• Email address (account name)
• Property name

Jazzware estimates full resolution by end of day today. We will provide further updates as they become available. Thank you for your patience.

The BluIP Team
Posted May 28, 2026 - 08:21 PDT

Identified

Status: Ongoing – Degraded
Affected Service: Jazzware Hospitality Portal
BluIP Services: Not affected

Good afternoon,

BluIP is still receiving reports of degraded portal services from Jazzware. We are continuing to work with Jazzware to resolve the issue.

If you are still experiencing Jazzware portal login issues, please open a ticket with BluIP Support. In some cases, we may be able to reset the specific user to restore access.

We will provide further updates as more information becomes available. Thank you for your continued patience.

The BluIP Team
Posted May 27, 2026 - 15:26 PDT

Monitoring

Status: Resolved – Monitoring
Affected Service: Jazzware Hospitality Portal
BluIP Services: Not affected

Good afternoon,

The intermittent access issues with the Jazzware Hospitality Portal has been resolved. Jazzware and our team are continuing to monitor for stability. If you still cannot login to the Jazzware portal please open a ticket with BluIP, and our support team will coordinate to have your user recreated.

A root cause analysis (RCA) is pending from Jazzware. We will distribute the RCA upon request once it has been received from the vendor.

Thank you for your patience.

The BluIP Team
Posted May 27, 2026 - 08:25 PDT

Investigating

Status: Investigating
Affected Service: Jazzware Hospitality Portal
Impact: Intermittent access issues
BluIP Services: Not affected

We have been made aware that the Jazzware Hospitality Portal is currently experiencing intermittent access issues. Jazzware and their team are actively investigating. We are monitoring the situation and will share updates from Jazzware as they become available. We appreciate your patience.
Posted May 26, 2026 - 13:17 PDT
This incident affected: Jazzware (Los Angeles, Chicago).