Earlier this morning, we identified an issue affecting Jazzware IVR and maid-status updates beginning at approximately 7:30 AM. This resulted in intermittent failures in IVR call handling and delayed or missing maid-status notifications for some properties.
Jazzware confirmed the issue was related to a system failover event during scheduled maintenance. The standby system did not have the expected configuration, which caused the interruption in processing. Once identified, the system was restored to the primary instance and services returned to normal at approximately 7:53 AM.
Current Status: All services are now operational and stable. We are continuing to actively monitor system performance in coordination with Jazzware to ensure no further impact.
If you are still experiencing any issues, please contact BluIP Support so we can review right away. Thank you for your patience in this matter.
Posted Nov 06, 2025 - 10:35 PST
Investigating
Status: Investigating Start Time: 11/6/25 Approximately 7:45AM Impacted Service: Jazzware Integration and Data Synchronization
Description: We are currently investigating reports of a service interruption impacting Jazzware integrations. Users may experience delayed or missing data updates between connected systems, including guest name and housekeeping synchronization.
Our Engineering team is actively working with Jazzware support to determine the root cause and restore full functionality.
Impact:
Delays in data synchronization between hotel PMS and connected applications.
Some users may see outdated information within their dashboards or interfaces.
Next Steps:
We are coordinating with Jazzware to validate system health and ensure data consistency once service is restored.
Additional updates will be provided as soon as new information becomes available.
Customer Action: No action is required at this time.
Posted Nov 06, 2025 - 08:15 PST
This incident affects: Jazz Fusion (Los Angeles, Chicago).